Blk0 blockdevice alias null как исправить
Перейти к содержимому

Blk0 blockdevice alias null как исправить

  • автор:

Форум русскоязычного сообщества Ubuntu

Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

  • Форум русскоязычного сообщества Ubuntu »
  • Поддержка »
  • Установка и обновление системы (Модератор: Azure) »
  • Нужна помощь, ОС не загружается — черный экран EFI Shell

Страницы: [1] Вниз

Автор Тема: Нужна помощь, ОС не загружается — черный экран EFI Shell (Прочитано 25898 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Страницы: [1] Вверх

  • Форум русскоязычного сообщества Ubuntu »
  • Поддержка »
  • Установка и обновление системы (Модератор: Azure) »
  • Нужна помощь, ОС не загружается — черный экран EFI Shell

Страница сгенерирована за 0.055 секунд. Запросов: 26.

  • Сайт
  • Об Ubuntu
  • Скачать Ubuntu
  • Семейство Ubuntu
  • Новости
  • Форум
  • Помощь
  • Правила
  • Документация
  • Пользовательская документация
  • Официальная документация
  • Семейство Ubuntu
  • Материалы для загрузки
  • Совместимость с оборудованием
  • RSS лента
  • Сообщество
  • Наши проекты
  • Местные сообщества
  • Перевод Ubuntu
  • Тестирование
  • RSS лента

© 2012 Ubuntu-ru — Русскоязычное сообщество Ubuntu Linux.
© 2012 Canonical Ltd. Ubuntu и Canonical являются зарегистрированными торговыми знаками Canonical Ltd.

Все в порядке, но.

Этот текст мало кто будет читать и мы можем написать здесь все, что угодно, например.
Вы живете в неведении. Роботы уже вторглись в нашу жизнь и быстро захватывают мир, но мы встали на светлый путь и боремся за выживание человечества. А если серьезно, то.

В целях обеспечения безопасности сайта от кибератак нам необходимо убедиться, что вы человек. Если данная страница выводится вам часто, есть вероятность, что ваш компьютер заражен или вы используете для доступа IP адрес зараженных компьютеров.

Если это ваш частный компьютер и вы пытаетесь зайти на сайт, например, из дома — мы рекомендуем вам проверить ваш компьютер на наличие вирусов.

Если вы пытаетесь зайти на сайт, например, с работы или открытых сетей — вам необходимо обратиться с системному администратору и сообщить, что о возможном заражении компьютеров в вашей сети.

  • © 2005-2023, «4PDA». 4PDA® — зарегистрированный товарный знак.

Why does the PC shows an EFI shell on boot?

go-tec GmbH - Support

When booting the computer you see the following screen:

Error cause

This error occurs, if in the BIOS the UEFI option is activated. In this case the PC sometimes boots to the EFI shell.

Solution

Start the BIOS while booting your PC.

  1. Turn on the PC of the milling machine
  2. While booting you are able to choose to open the BIOS. On most PCs this is done by pressing the „DEL“ key on your keyboard. This key is located at the top right of your enter key.
  3. You should see the BIOS of your PC.
  4. Chose „Boot options
  5. Look for an option called „UEFI„. Switch the value to „Normal„.
  6. Save your changes and reboot the PC

You should not see the EFI shell anymore. If the error still occurs contact the GeBioM mbH Support.

EFI Shell Version 2.60 blk0 BlockDevice — Alias (null)

userHead

jordar 2020-11-19 01:29:37 18955 Views 4 Replies

Any help would be appreciated!

I dusted off my lattepanda last week, and have spent most of the week installing updates here and there for windows 10.

Everything worked fine until this morning, (I did not make any updates the day before) and when I booted up the device, I was met with the following error:
EFI Shell version 2.60 [5.12]
Current running mode 1.1.2
Device mapping table
blk0: BlockDevice — Alias (null)
PciRoot (0x0)/Pci(0x1E,0x4)/SD(0x0)
Press ESC in 3 seconds to skip startup.nsh, any other key to continue.
image0 (1).jpeg (2.61 MiB) Viewed 13831 times I press ESC and nothing happens.

This is the LattePanda Alpha, with m3-8100y (KR300)

I tried booting from a windows installation USB, and it can’t detect my SSD (tried switching usb ports, nothing shows up).
I swapped my SSD into my other PC, and it shows up and I can access files from it.

I’ve now swapped 3 SSDs into it, and all have the same issue. It seems like it can’t detect it.
image0 (2).jpeg (3.67 MiB) Viewed 13826 times all 3 SSDs I’ve tried works on my other computer.

Any suggestions would be greatly appreciated.

icon

Download(0)

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *